Feeds:
Posts
Comments

Archive for November, 2008

I really lucked out last weekend.  I got Dave over again to help, and I also reconnected with a buddy of mine from college, Matt, who is a professional in the world of motors (motorcycles to be exact).  And, as it turned out, this was really a three man job.  I was crazy to even think I might be able to just hold it up and slide the bolts in.

So the first thing we did was take apart what I did by myself.  I didn’t attach the shaft coupler correctly, because I left out the little “key” which keeps the coupler from slipping on the electric motor shaft.  It didn’t look important, so I just left it to the side.  Did I mention I’m glad I’m not doing this project by myself?

Getting the motor into place

The motor seems to be longer than the ones in the pictures in the documentation, so it has to come up from the bottom rather than go in the boot through thetop.  So, question 1 from the pro, Matt:  “Do you have a floor jack?”.  No.  Of course not.  “How about that skateboard?”  Alright… Matt is going to fit in on this project just fine… lol.  I love improvised tools (it’s a good thing, too, if you keep reading).

Independent trucks and Slimeball wheels... the only way to work on a car.

Independent trucks and Slimeball wheels... the only way to work on a car.

So we roll it under the car and lift it into place.   Oh crap.  This isn’t going to work.  The damn motor is so long that the back end of it is hitting the back of the car frame.  We can just barely get the motor onto the drive shaft, but it’s at an angle that won’t allow it to slide forward onto the grooves of the shaft.

Sigh.  Why is every step of this project considerably more difficult than what I thought it would be?  “C’mon down Matt, I’ll show you the project and we’ll just mount this motor real quick, then have some beers.”  Fail.

The back of the motor hitting the back of the car, so it won't line up straight on the shaft.  heh heh... shaft.

Misaligned on the shaft because it won't clear the back

So, in order for the motor to go forward, it has to lift up in the back to get aligned… but in order to lift up in the back, it has to move forward a little bit to clear the back of the car.  Classic catch 22.  So, we expiriment with a few things.

Two leather belts holding up the motor

Two leather belts holding up the motor

Hmm…

The Texican Outback cinch loop rig

The Texican Outback cinch loop rig

This is a step up from the skateboard thing, I think.

Eventually we decide to do a bunch of things:

  1. Jack up the back of the car with the jack from my Honda
  2. Jack up the motor with the jack from of Dave’s Acura
  3. Wedge a piece of wood in to push the transaxle down from the frame of the car
  4. Whack the hell out of the adapter plate with a piece of wood and a 5lb sledge

Pushing up the frame and motor, and pushing down the transaxle ought to help it get lined up.  Then… for every 1/8th of an inch we can whack it forward, we ought to be able to get the back of the motor up an 1/8th of an inch too… giving it room to go forward.

There are no pictures of this, because it really required all three of us.  One on the wedge, one on the sledge, and one on the edge (of the motor, pushing and lifting… also it rhymed).

Success!  The motor eventually cleared the back of the frame!

But, now I’m worried that all that misaligned sledging may have completely hosed the threads on the drive shaft or has pushed the shaft coupler out of the way so it won’t mesh at all.  How the hell would we get this thing off?  Did I just ratfuck the car and the motor?

We put the car in gear and spin the rear tires… and THE ELECTRIC MOTOR TURNS! Yes.  Phew.

Here’s Dave putting some final taps on the motor

Professional automotive engineering.  Sledge. Wood. Beer.

Professional automotive engineering. Sledge. Wood. Beer.

So we are really tempted to hook up a 12V battery at this point and see if the wheels turn… but I’m hesitant to just apply voltage to this thing.  It might work… but let me get the fuses and controller in place.

So here it is:

A very tight fit

A very tight fit

This seems odd that it’s resting right against the back of the car.  We actually cut away part of the rubber seal around the trunk to make it fit.  How is the trunk going to latch?  I’m not sure… we may have to rig something up.  Hopefully it won’t involve leather belts or skateboards.

I sent a picture of this fit to e-volks (Wilderness EV) to see if this is typical, or if there are anything I need to do differently… but I haven’t gotten a response yet.

Oh, by the way… the bolts I got at Home Depot were too short by about 10mm each.  I went to Ace Hardware and their selection of metric bolts is FAR superior to Home Depot.  So, now it’s all bolted into place.

Next steps:

  • Mount the other electric hardware
  • Wire up the other electric hardware
  • Build battery racks and housings (yikes)
  • Purchase batteries

Almost there!

Read Full Post »