Feeds:
Posts
Comments

Archive for the ‘Electric VW project’ Category

The guys at Wilderness EV (e-volks)  say that the D&D electric motor can be repaired… might be $90… might be $200.  This is significantly better than buying a whole new motor.

Although, I suspect that I will pay at least that much just to ship this heavy sominabish back to the factory.  It’s got to be 100 lbs of dead weight in an awkward shape.

So… the next step is to take the motor back off the drive shaft.  Uck… now I have to undo and then redo this stuff from back in November 2008?  https://evguys.wordpress.com/2008/11/15/mounting-the-electric-motor/

I wonder if I should reconsider having a clutch when I have it all disassembled.

Anyway, I also asked the Wilderness guys for their input on the cause of my problem.  I’ll report back if they give me any tips.

Read Full Post »

I’ve been putting this off, because it’s a lot more fun to give good news than bad news, but I’ve had a major setback.

So I hooked up the 12th battery and charged up my vehicle to a full charge, and took it out on the road, expecting 45-50 mph.  But, I fell very short.  I was still topping out at 30 mph in 4th gear with the pedal to the floor.

I know I was actually at a charge of 113V, and I know that with the pedal to the floor, my ammeter was pegged at 400 amps, which should have been plenty of power, but also should have been a big red flag that something was wrong.

All of a sudden, total loss of power and an electrical burning smell.  Ack.  Broken down on the side of the road.  A short tow back to the house and some testing shows that I have somehow fried the motor.  The very expensive motor.  As far as I can tell, this motor is a closed system, and requires replacement, not repair.  When I press the pedal, it does not turn… but it does glow in a firey orange way.

Luckily, I met up with Dave from Duke’s Garage in Westminster (http://www.dukesgaragellc.biz), which is a shop that builds really nice electric vehicles.  And although they really don’t do kits or repairs for homebuilds… he offered to come over and take a look.  The good news is that most of my components are good quality and installed correctly.  But, he strongly recommends a new beefier motor, a clutch kit, and several more fuses so I don’t blow expensive components when something goes wrong.  Sound advice.

Anyway… The cost to continue is currently just out of reach, so I have to put this project on hold for a little while.  Total Bummer.  I will continue, and I have a plan to do so… but I’m actually typing this from the waiting room of a Honda dealership where I’m about to write a 5K check for a minivan.  Priorites.

I have been justifying this extra cost in my head by thinking back to when I bought the kit… the e-volks kit was like $5K, whereas better kits were $10K… and now it looks like I’m going to have to pay several thousand dollars to get my cheap kit up to being better.  That’s a lesson for anyone shopping around for EV kits:  Buy cheap, get cheap.

Read Full Post »

So I got the 12th 8V battery Friday from Commerce City.  All the US Battery dealers in Colorado were sold out for a few weeks which was a big bummer.

I also bought a cheap capacitive charger from the e-volks.com site that supports a 96V system.  I didn’t get a really good charger because I’m back to thinking that this is a temporary solution, and that I’ll eventually put 3 more batteries in front to get it to 120V total.

So I installed the battery today, and I’ve been charging for the past 6 hours constantly checking the total voltage.  This seems counter-intuitive… but my 96V battery pack needs to measure 120V to be done (8V batteries actually charge up to 10V, kind like how your car’s 12V battery actually charges to 15V).  It’s taking a really long time to charge, so I think I was really on the low end of the spectrum with these batteries the last few times I drove the car.

Here’s my new optimistic plan…

1) Having a fully-charged 96V system will dramatically affect my speed, which previously maxed out at about 30 mph.  Reading the manual for my controller seems to confirm this… when the voltage level is very low, the speed is intentionally very bad to prevent damage to the batteries… so my speed improvement should be exponential instead of just proportional.

2) Having successfully speed tested it, I will get the car insured and registered this week.

3) Having a street-legal car… I will take it to a service place this weekend and get a tuneup:  Transmission fluid, brakes, greased axles, inspection.

Booya.  Drive to work Monday.  Well, not Monday because I take the kids in that day.  Wednesday?  Soon.  Soon my pet.

Read Full Post »

As you may have gathered from the last post, which was just a video, the car made it’s maiden voyage yesterday!  It was the unlikely goal, but we pulled it off!

It started early on Sunday, and Dave said he would come over in the afternoon to help out.  Mainly, I wanted someone to spot-check the work and then be there to help wire up the batteries to keep me from doing anything patently stupid, and knock me off the batteries with a 2×4 if I started getting electrocuted.

So before he came, I wanted to wrap up all the loose ends:

Double-check the wiring diagram against what I had done – good thing I did, I found I was a missing a low-voltage wire between the controller and the shunt.  Also, I found that my ignition ground was temporarily wedged into place… I had forgotten to secure it.

Then, tighten up all bolts with washers and lock washers.  Some of the connections fit better than others, so I disconnected the bad ones and made sure they fit right, then tightened them down like heck.

Then, cut and crimp all the battery cables.  I had made a lot of drawings of the best cabling path, and I kept getting confused, so I marked up the garage floor with my kids’ chalk and starting laying out cables.  Genius!

I am an artiste

So, Dave got here and we ran out for supplies… rubber gloves and some properly sized nuts…. then we got started.  We taped up the end of the wrench to keep it from arcing in case of accidental contact… covered all the batteries I wasn’t working on with wood… eye protection, gloves, keep the bald spot from touching the roof in case it’s a ground.   I started at the farthest point away from the door that we could access, connecting the terminals.

The first connection

Working around the top and then across the bottom, knowing that every connection I made from positive to negative was increasing the total voltage carried on the line and feeling very nervous.  Did I mention that I have a tendency of electrocuting myself?

Finally I got to the last connection and tapped it against the terminal to see if it would spark.  Nothing.  This was surprisingly undramatic considering how nervous I was.  So, we locked it down.

The final connection

So… wow!  I guess… uhh… I guess we press the accelerator down and make it go.  We fumbled around a bit trying to get the car up on jacks before we finally said screw it and just put the car in neutral and hit the pedal.  The motor turned.  Whoa.  Grab the camera, I’m putting this thing in first and seeing where it goes.  (see video for this).

Well… heck!  So we threw the charger on it to give it an hours worth of juice-up.  But the readings on the charger were all wrong.  Turns out the charger for a 120V system is not supposed to work on the 88V we have hooked up right now.  But we didn’t know that.  Anyway… after about 40 minutes we got impatient and pulled the charger off.

This here charger says we have 102 volts and 5% complete. Isn't this an 88V system?

We drove the car out of the garage, and pumped up the flat tire.

Waiting for the tire to pump up. Very excited.

And the rest is history (see video parts 2 and 3).

Top speed was 20 mph at this charge level… which I’m estimating to be just over 70 volts.  Whatever it was was not enough to register on my volt meter which starts at 80V (or the volt meter is broken).  But, the torque was enough to chirp the tires at a stop sign.  Crazy!

So here’s what I need to do now:

  • Get a 12th battery to get it to 96V.  Hook it up without electrocuting myself.
  • Get a proper 96V charger that will actually charge up my battery pack
  • Register, license, insure the car
  • Get a radio, replace windshield wipers, maybe get new brakes

Booya

Read Full Post »

 

More to follow about what we did yesteray, but I wanted to post this here now.

Read Full Post »

I remember my Uncle Walter telling me once about how he was working on a van for a very long time and then one day he was surprised to realize he was done and it was ready to drive.  You get so buried in loose ends that you don’t realize how close you are to finishing.  Well, that’s me today!

I installed the backup spring for the throttle.  That should give me some peace of mind as I hurtle down the road, knowing that it should retract when I take my foot off the pedal.

I ran heavy duty 2/0 cabling between all non-battery parts, and I connected all the low-voltage wiring to amp and volt gauges, ignition, and controller with permanently crimped and heat-shrunk ends.  That should wrap up the whole trunk area.  Really.

Everything back here is wired up... correctly, I hope.

And I routed two cables from the trunk in through the now unused heating ducts to the place where the batteries are all waiting.

Here's where the battery cables come in

So here’s my piddling checklist to complete the project:

  • Read the directions – Make sure I haven’t skipped a step or done something counterindicated by the instructions.
  • Get correctly fitting washers and tighten all bolts and screws (loose connections cause meltdowns)
  • Connect charger to batteries (easy)
  • Inflate tire (Really?  This is what I’m down to?)
  • Bring in at least one, but hopefully two people to idiot-check my work.  (“Whoa!  That there don’t look right!”)
  • Hook up batteries to each other with 12 short cables
  • Drive around the block, save a whale, praise Earth Goddess, await medal from Al Gore.

This is nothing!  Honestly!  I’m really a few weeks from driving this thing.

Of course… that may bring up a whole new checklist of problems, but I will be able to go claim my tax credit even if the brakes need some work.

Read Full Post »

Baby steps.  That’s all I’m shooting for.  During naptime, a free hour here and there… baby steps to make progress.

Three weeks ago, I decided to take the baby step of putting the 8V batteries into the car to get them into position and see how it affects the suspension.  So I grabbed a battery to put it in the rack.  Whoops, ok… wait… I’d better hook up the 12V accessory battery before I do this because it’ll be covered up once the 8V batteries are in there.

Ok, so hooking up the 12V accessory battery… and, ok… wait, I need to hook up the 12V charger to the battery  cables first.  I haven’t figured out how to do that yet.  I had been thinking that I could just use the generator cables from the old gas engine, because that’s how the battery used to charge.  I track those cables back and they are hooked to what I now know is a voltage regulator.  What is a voltage regulator and what are these 6 wires attached to it?

So, my quick attempt to move a battery turned into 2 weeks of research and forum posts.  Turns out I don’t need a voltage regulator, so I can safely disconnect it.  I could try to reuse the cables, but they are old and rotted and I’m better off not doing it.

So today, I finally took some steps forward.

I disconnected the voltage regulator:

Voltage regulator, disconnected from generator wiring

Technically, I could have removed the red and black wires on the near side and just joined them together, but unless those voltage regulators are worth money to pull all the way out and sell, it’s fine just like that.

I tied up the other end of the generator wiring, just in case someone someday decides to put a gas engine back in.

Generator wiring, prepped for some unknown future

And, I hooked up the 12V charger and 12V accessory battery permanently.

12V battery permanently installed with charger attached

All 12V system electrics are working… except for the rear right taillight… which will either magically start working once I hook up the rear bonnet and license plate light… or it will be troubleshooting for a later date.

My lower back is hurting today, so I ended up not taking the next step of actually loading in the 8V batteries to the racks… that I set out to do 3 weeks ago, but this will happen soon.  Baby steps.

Read Full Post »

Older Posts »